[ISSUE] Bluetooth Driver not working (Code31)

  • Hello,

    like others in this forum I have the issue that my PS3 controller works via USB but not via bluetooth. Pairing in Shibari seems to work.

    Nefarius Enumerator driver shows with an exclamation mark in the device manager, Error Code 31, driver "Drive could not be loaded"

    I have tried reinstalling in various orders couple of times, restarted, nothing seems to help.

    Any ideas as this seems to be an issue that others have encounteres before?

    Is there the driver file itself I can try to use?

    Thanks in advance!

  • For now I can only recommend trying to reinstall, this happens when the filter driver isn't loaded properly and I don't know why that happens on some systems.

  • Tried couple of times in different ways/sequences. Any specific hint that I should try out? I read the other threads concerning the same or similar topic, is there any spcific single driver file I can delete or reinstall manually? The autmatic setup process seems to lead to the same result all the time.
    For reference (it may helps with the analysis): MacBook Pro 16 inch 2019

    If anything I can try out to help fixing the issue, let me know!

  • As of now I can't offer more than what's already put out there on GitHub or the forums, sorry.

Log in to reply