Controllers only work with cable. Connect over bluetooth fine and worked with the old SCP over bluetooth, but with new builds no input detected.



  • I've been trying to get this working for well over a year at this stage. Nefarious was kind enough to remote into my PC a few months ago and couldn't resolve the issue, and the latest driver still hasn't fixed it.

    I know the bluetooth dongle is compatible with the DS3 as the old SCP toolkit works with it. The SCP toolkit unfortunately causes blue screens for me so is a no go.

    I have everything setup and have tried reinstalling multiple times and even reinstalled windows. When the cable is connected to the controller the inputs can be seen fine on the windows controller tool. Disconnect the controller and it pairs fine, but no inputs are read.

    I have two controllers here and have tested this with both. One came with an original PS3, so I know it's a genuine controller. Here is an image of shibari doing it's thing connecting two controllers over bluetooth:34c93a32-9687-4a07-b673-91a0e5fe0145-image.png

    Can someone point me in the direction to fix this? I'm clearly really desperate to make this work! Any info needed just ask 🙂

    EDIT: I found this post and tried the specific shibari version and it didn't work: https://forums.vigem.org/topic/430/inputs-not-working-over-bluetooth-with-new-shibari-versions-and-specific-software-installed/4

    As requested, here's an image of device manager with the two controllers connected:
    a0e0ec86-7d75-4710-9079-6c9e258579aa-image.png

    Here's a chat between myself and nef the one time it did work (is this remenants of the old SCP driver?):
    5de8fb45-79eb-4b82-b08e-fbf50bd88c1b-image.png af7847c3-d4b0-463c-89bc-0e5eb4b0d1c1-image.png

    Requested controller pics:
    f71a6cc8-690f-4776-94ff-925a560d9456-image.png 4045432d-8f5a-4fac-812b-365bf16cc078-image.png

    e82a01b7-dea3-4529-9281-2f05a182e7d0-image.png

    Back labels (Unfortunatly the old black one has come off slightly):
    da77c44d-6c1f-4dc0-90fc-b4730ae558c7-image.png 65d5f174-ab0a-4a8f-a5bb-abc70eb60cca-image.png



  • The trail has gone hot again 😄



  • @A1min2 same thing is happening with me. Cabled connection works even in a aftermarker Ds3. but Bt connection doesn't work.



  • Oops, I should've documented that we indeed got it working! Hopefully I can continue on the work necessary soon!


Log in to reply