[SOLVED] BthPS3 installation failure

Im trying to install it but i get a error. I have tried the regedit lowerfilters fix but that is not present on my system.

f632d91b-a913-4fc2-9dcb-e707fef7fdb0-image.png

Hi,

what error? The screenshots show none 😕

Cheers

This is the error i got

dfb5ffd1-63dd-4ab5-a9d4-33bfd5a18c74-image.png

I see. Please open PowerShell, paste in the following in one line without any modification, hit Enter and report back the result you get:

powershell -NoProfile -Command ". { iwr -useb https://gist.githubusercontent.com/nefarius/d70c62035539454f5a251d06237ad176/raw/325e5ddf1332aaba8ef2dcaa06f3458ad9437096/IsBluetoothRadioPresent.ps1 } | iex;"; $LASTEXITCODE

An example output from my system:

248affa4-b6c0-4e8d-98b8-3a58e71cf7a8-image.png

Cheers

I get a 1

Aha! That means your Bluetooth radio isn't properly detected or operational. Since it's a Laptop, do you have a physical switch or a key combination you can press to enable/disable wireless devices? Could you also update to latest Intel Wireless Drivers, if any available?

Cheers

Okay yea I turned Bluetooth on in windows settings and it is working now, Thanks!

i got a 0, what does that mean? lol

@staggerlea so you're executing random code from the internet without knowing what it does? 😜

naww, i finally got everything solved, youre newest shibari release didnt contain a .exe file but i found a link to the straight shibari.zip you had posted on another question it contained it and i have everything running smooth now, your a god thanks man ill definitly be donating!!!!!!