Bluetooth not connecting...

Hi thanks for the program. Unfortunately BT is simply not being recognised by the dom server. I installed the Bth.PS3 driver and followed all the instructions but no joy.

The funny thing is the server knows the BT is there it auto-pairs the DS3 with the correct device but it simply won't boot up the Wireless service/attach it wirelessly. I get the "Device is Dualshock3 got attached via USB" but never the wireless equivalent. I've tried reinstalling even tried the old Airbender once, no luck.

BT is via an Intel unit built into the motherboard so thought maybe thats playing up so plugged in a BT dongle I had lying around and no, thats not working either. Thing is I know the dongle used to work with SCP on Windows 7 so maybe its Windows 10 thats the issue here. I'm stumped honestly. 😞

You mean the DualShock 4? Are you running BthPS3 version 1.2.1? This contains a small fix. Shibari itself currently has no DS4 support.

I misread that initially, pardon me.

Check in Device Manager if the necessity devices are there, expand Bluetooth node and provide a Screenshot. You can directly paste images into your post btw. No need for slow loading tracking riddled trash like imgur 😇

Ah you provided that already, damn, I need to wake up more it seems 😁 and this imgur garbage loads like in good old 56k times on mobile...


This post is deleted!