Disable vibration?

NFS payback and neither Windows 10 have option to disable vibration
How can I disable it system-wide on Shibari?

There's literally every piece of information missing in your question required to give proper advice 🙂

@nefarius what info do you need? I'm playing NFS payback and it doesn't have option to disable vibration. Neither does Windows 10.
ScpToolkit does have it but is outdated and incompatible on my current system.

I don't know what info I need to give!!
So other options is to just use keyboard, remove rumble motor from controller or downgrade system to use ScpToolkit
You can modify DLL to disable it but I heard this will give anti-cheat warnings https://github.com/john-peterson/bin-patch/wiki/XInput

Jesus, kid, calm down, people have jobs you know 😉

Like what controllers for example. Xbox ones? Without some nifty techniques like API hooking or filter drivers, nope, not possible.

Whatever you linked there isn't from me so I have no idea what it does nor can I vouche in any way for its safety.

I see, proxy DLL. Yep, that's another approach but anti chest won't be happy 😉

My controller is PS3. It vibrate too much while driving car. Disable vibration was possible on scp from the beginning

Well, SCP is no more so... 🤷

@nefarius Well what I would like to see is controlling the intensity of the vibration myself.

@nefarius can you at least add the option for Shibari?

@emanresu I see what I can do. 🙂

Yes, you now can disable Vibration Globally via Shibari "settings.json" file configuration.

 {
      /*
       * Emulates an Xbox 360 Controller
       */
      "fullName": "Shibari.Sub.Sink.ViGEm.X360.Core.ViGEmSinkX360",
      "configuration": {
        /*
         * Enabled by default, set to false to disable
         */
        "isEnabled": true,
        /*
         * Rumble (Force Feedback) specific settings
         */
        "rumble": {
          /*
           * Implementation currently bugged, disable here if facing issues
           */
          "isEnabled": false
        }
      }
    }

change "isEnabled" in "rumble" section to "false", and then Restart Shibari Service.

you must download the latest Shibari from here :
https://buildbot.vigem.org/builds/Shibari/master/

i use https://buildbot.vigem.org/builds/Shibari/master/1.6.180/

regards