I don't get it, my DS3 won't work with bluetooth anymore

I don't get it, my DS3 won't work with bluetooth anymore. Up until a few months ago it worked perfectly fine.

I've since followed the steps of the instructions to install / de-install dozens of times now, tried SCP 1.6 and 1.7 - it's always the same thing: USB is working, bluetooth not. Neither my old Hama dongle I've been using sucessfully before, nor my new USB-BT400 bluetooth dongle seems to connect (the latter one I got working a single time but after a re-boot of my computer it wasn't anymore).
After I unplug the DS3 I get the message "Device with mac adress ... unplugged from Usb" and the controller's 4 lights are blinking. I've made sure the SCP bluetooth driver is installed and everything so I really don't see what I could be missing here.

Ideas, anyone?

Don't hijack other peoples posts please, I've moved you to your own thread. SCP logs quite a lot, you could share that.

Try resetting the controller itself using the hidden reset button on its back.

I had a problem where my ds3 wouldn't connect by Bluetooth anymore. Everytime I tried, a message appeared saying "something something resources unavailable something something" on the SCP notifications. In the end I remembered that the reset button exists, I held it for 10s and then it connected again.

@kirian I didn't get any such message. Reset button didn't help.

@nefarius Are these the logs? (.xml)

https://www.file-upload.net/download-13606709/ScpDsxInstaller_Admin.log.xml.html
https://www.file-upload.net/download-13606708/ScpDsxMonitor_Admin.log.xml.html
https://www.file-upload.net/download-13606711/ScpDsxService_ADMIN-PC.log.xml.html

no hijacking attempt btw., just seemed to be a fitting topic for the question. but obviously i'm good with an extra thread. : )