Problem installing ViGem

Originally posted by svyatogor92


Hello all,

I tried to install ViGem according to this tutorial:
https://github.com/nefarius/ViGEm/wiki/Driver-Installation

I managed to update the package provider, then add repository and install the ViGEmManagementModule. Problem is when i type "Add-ViGEmBusDevice" into PowerShell x86. I get an error: "You require administrative privileges for this action". I started PowerShell with administrator privileges.

This is screen of my problem:
http://i63.tinypic.com/2rrmp9j.jpg

What am I doing wrong?

Thanks!

Originally posted by svyatogor92


For all of You struggling with "Error Initializing ViGEM". All You need to do is:

    1. Uninstall GloSC.
    1. Run PowerShell x86 (not x64 or standard) as an Admin.
    1. Enable running unsigned scripts by entering: "set-executionpolicy remotesigned".
    1. Run GloSC installer as an Administrator

Installer will install GloSC and ViGem script without any problem.

Hope it will help.

Originally posted by nefarius


I think he already updated his setup as well to solve this.