SCP suddenly stopped working :/ (Windows Update?)

You don't need any Git tools for the SCO setup.

@nefarius No I needed it for school projects but when I tried installing it on my desktop, it gave me an error and it reminded me of the long error I get from SCP. It looked very similar, after a restart I could install GitHub-Desktop without any problems.

Would it be useful if I send you that error log and can I see SCP's error logs on my pc?

First you should clean your system before anything useful can be achieved. Follow both articles, it should point you in the right direction. From the screenshots multiple issues are possible so dealing with it one by one is important.

@nefarius what 'both articles' ? I did this https://github.com/nefarius/ScpToolkit/wiki/Manual-driver-removal a few times now, but I still get the error when trying to install again

I assume the ScpVBus driver can't be installed on your system. This is unfortunately not easily fixable.

thats a bummer, is that actually possible to happen from 1 day to another by itself or did I somehow mess up? As said, I can remember a windows update shortly before the errors started appearing but nothing else specifically

@nefarius Would a clean install of Windows fix this? Might reset my pc soon anyway to do some upgrades and maybe buy W10. (Im not sure if I factory reset if I'll go back to 8.1 or stay at 10)

Anyone please ?? Im getting crazy by not being able to use a damn controller. Why does this shit ALWAYS happen to me ...

You're always welcome to try out Shibari https://docs.vigem.org/#!shibari-installation.md

@daltz333 OMG thank you!! It finally works again. I tried installing this one before but got an error as well, no idea if I did something wrong or something in my pc changed but now it worked. My antivirus seemed to put the 'Shibari.Dom.Server' in quarantine when I fired it up again to enable automatic startup but it seems fine now, and I can easily restore it if needed